.版本 2
.支持库 eAPI
 
.局部变量 当前进程, 进程信息, , "0"
.局部变量 i, 整数型
 
当前进程 = 取系统进程列表 ()
.计次循环首 (取数组成员数 (当前进程), i)
    .判断开始 (当前进程 [i].进程名称 = “360tray.exe”)
        信息框 (“关闭或卸载360后再开启”, 0, , )
        结束 ()
    .默认
 
    .判断结束
 
.计次循环尾 ()

各种杀毒进程:
360tray.exe 360安全卫士
360sd.exe 360杀毒
a2guard.exe a-squared杀毒
ad-watch.exe Lavasoft杀毒
cleaner8.exe The Cleaner杀毒
vba32lder.exe vb32杀毒
MongoosaGUI.exe Mongoosa杀毒
CorantiControlCenter32.exe Coranti2012杀毒
F-PROT.exe F-PROT杀毒
CMCTrayIcon.exe CMC杀毒
K7TSecurity.exe K7杀毒
UnThreat.exe UnThreat杀毒
CKSoftShiedAntivirus4.exe Shield Antivirus杀毒
AVWatchService.exe VIRUSfighter杀毒
ArcaTasksService.exe ArcaVir杀毒
iptray.exe Immunet杀毒
PSafeSysTray.exe PSafe杀毒
nspupsvc.exe nProtect杀毒
SpywareTerminatorShield.exe SpywareTerminator杀毒
BKavService.exe Bkav杀毒
MsMpEng.exe Microsoft Security Essentials
SBAMSvc.exe VIPRE
ccSvcHst.exe Norton杀毒
f-secure.exe 冰岛
avp.exe 卡巴斯基
KvMonXP.exe 江民杀毒
RavMonD.exe 瑞星杀毒
Mcshield.exe 麦咖啡
egui.exe NOD32
kxetray.exe 金山毒霸
knsdtray.exe 可牛杀毒
TMBMSRV.exe 趋势杀毒
avcenter.exe Avira(小红伞)
ashDisp.exe Avast网络安全
rtvscan.exe 诺顿杀毒
ksafe.exe 金山卫士
QQPCRTP.exe QQ电脑管家
Miner.exe 流量矿石
AYAgent.aye 韩国胶囊
patray.exe 安博士
V3Svc.exe 安博士V3
avgwdsvc.exe AVG杀毒
ccSetMgr.exe 赛门铁克
QUHLPSVC.exe QUICK HEAL杀毒
mssecess.exe 微软杀毒
SavProgress.exe Sophos杀毒
fsavgui.exe F-Secure杀毒
vsserv.exe 比特梵德
remupd.exe 熊猫卫士
FortiTray.exe 飞塔
safedog.exe 安全狗
parmor.exe 木马克星
beikesan.exe 贝壳云安全
KSWebShield.exe 金山网盾
TrojanHunter.exe 木马猎手
GG.exe 巨盾网游安全盾
adam.exe 绿鹰安全精灵
AST.exe 超级巡警
ananwidget.exe 墨者安全专家
AVK.exe GData
ccapp.exe Symantec Norton
avg.exe AVG Anti-Virus
spidernt.exe Dr.web
Mcshield.exe Mcafee
avgaurd.exe Avira Antivir
F-PROT.exe F-Prot AntiVirus
vsmon.exe ZoneAlarm
avp.exee Kaspersky
cpf.exe Comodo
outpost.exe Outpost Firewall
rfwmain.exe 瑞星防火墙
kpfwtray.exe 金山网镖
FYFireWall.exe 风云防火墙
MPMon.exe 微点主动防御
pfw.exe 天网防火墙
ServUDaemon.exe 发现S-U
BaiduSdSvc.exe 百度杀软
SafeDogGuardCenter.exe 安全狗
safedogupdatecenter.exe 安全狗
safedogguardcenter.exe 安全狗
SafeDogSiteIIS.exe 安全狗
SafeDogTray.exe 安全狗
SafeDogServerUI.exe 安全狗
D_Safe_Manage.exe D盾
d_manage.exe D盾
yunsuo_agent_service.exe 云锁
yunsuo_agent_daemon.exe 云锁
HwsPanel.exe 护卫神·入侵防护
hws_ui.exe 护卫神
hws.exe 护卫神·入侵防护系统 服务处理程序
hwsd.exe 护卫神·入侵防护系统 监控组件
hipstray.exe 火绒
wsctrl.exe 火绒
usysdiag.exe 火绒